Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

blunt end ligation problem


  • Please log in to reply
1 reply to this topic

#1 Dee

Dee

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 16 July 2010 - 02:13 AM

Sometimes I face problems when I did blunt end self-ligation.

I phosphorylated the primers and followed by PCR. I did the blunt end self ligation using T4 DNA ligase. After ligation I got colonies. I purified the plasmid and sent them for sequencing. The results shows that there is a truncate at the ligation point. It did not end to end ligate while it ligate with 3 nucleotide truncated.

Like this:
(for example)
correct one should be:

AAAAAAAATTTTTTTTTCCCCCGGGG|CCCCCCCCCAATTTTTTT
TTTTTTTTTAAAAAAAAGGGGGCCCC|GGGGGGGGAATTTTTTT
But I got like this:
AAAAAAAATTTTTTTTTCCCCCG|CCCCCCCCCAATTTTTTT
TTTTTTTTTAAAAAAAAGGGGGC|GGGGGGGGAATTTTTTT

there are three nucleotide truncated.

Any suggestions why it can happened?
:)

Edited by Dee, 16 July 2010 - 03:49 AM.


#2 mole

mole

    member

  • Active Members
  • Pip
  • 24 posts
0
Neutral

Posted 16 July 2010 - 03:25 AM

Hi,

If i am not wrong you did overlap extension PCR ? If it is then its common problem repeat once again and get your product sequenced before cloning.


Otherwise check the Purity of your DNA ligase and its buffer.


With Regards,

Mole .




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.