Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem with Histag purification


  • Please log in to reply
1 reply to this topic

#1 Biocat

Biocat

    member

  • Active Members
  • Pip
  • 12 posts
0
Neutral

Posted 07 June 2010 - 11:15 AM

Recently I tried to purify my his-tagged enzyme with Ni-NTA agarose resin followed by Manual.
Lysis buffer: 50 mM NaH2PO4 (pH 8.0) and 300 mM NaCl with 10 mM imidazole
Wash buffer: 50 mM NaH2PO4 (pH 8.0) and 300 mM NaCl with 20 mM imidazole
Elution buffer: 50 mM NaH2PO4 (pH 8.0) and 300 mM NaCl with 500 mM imidazole
Afterwards, I check each fraction collected by SDS-page and western blot.
The results found the expression level should be OK, becuase it has more soluble fraction comprared to insoluble fragment.
But it is strange that most of protein was present in wash step, and very small amount in elution step.
So does it mean that in this case, the affinity between His-tag and Nickle is not as strong as usual, or some part of Histagged protein was still present in resin, i should use higher imidazole (>500 mM imidazole) to elute it.
In addition, if 20 mM imidazole is enough to elute my protein, how to separte it from contaminant protein, because the concentraion of imidazole between lysis buffer and wash buffer is similar.

Any suggestion is welcome, thanks a lot in advance!

Biocat

#2 MolMar

MolMar

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 08 June 2010 - 05:52 AM

Firstly, I did not think you need the Imidazol in your lyses buffer. The problem you describe might be a problem with your Ni-NTA material. It should be of bluish color. Sometimes people accidently use EDTA in a buffer and strip the Ni from the NTA rendering the material useles. You should first make sure that the material is right. You can just refresh your collumn for example. I do that from time to time, also to make sure that everything from the collumn is eluted when I use 1 collumn for different proteins.
You should wash with EDTA to strip the Ni and the use a solution from a Ni Salt to recover the collumn/material you work with. After that, I would start wondering what is happening, not before....
cheers,
Martin




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.