Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

TCA precipitation problems


  • Please log in to reply
2 replies to this topic

#1 spellberg56

spellberg56

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 07 May 2010 - 12:06 PM

Hello, I am precipitating some fractions that I believe contain protein. I add 25% of my sample vol. of TCA solution (125ul in 500ul sample). Vortex then incubate on ice for 30 minutes. Spin at max for 15 minutes. Carefully remove sup and washed with 500 ul acetone. I saw no pellet after the first spin. After acetone addition, spun again at max for 15 minutes and removed most of the sup. I added 1x loading dye which turned from blueish to yellow when added to sample. When I loaded onto a SDS polyayrilimide gel, some samples didn't go down into the well and just floated out.

Why do the samples that stay in the well turn back to blue? Why do some samples just float out of the well? I did boil the samples before addition to the gel.

Thanks

#2 Another Jake

Another Jake

    member

  • Active Members
  • Pip
  • 20 posts
0
Neutral

Posted 07 May 2010 - 01:04 PM

Hello, I am precipitating some fractions that I believe contain protein. I add 25% of my sample vol. of TCA solution (125ul in 500ul sample). Vortex then incubate on ice for 30 minutes. Spin at max for 15 minutes. Carefully remove sup and washed with 500 ul acetone. I saw no pellet after the first spin. After acetone addition, spun again at max for 15 minutes and removed most of the sup. I added 1x loading dye which turned from blueish to yellow when added to sample. When I loaded onto a SDS polyayrilimide gel, some samples didn't go down into the well and just floated out.

Why do the samples that stay in the well turn back to blue? Why do some samples just float out of the well? I did boil the samples before addition to the gel.

Thanks


Your protein is turning the sample buffer yellow, because it still has acid in it. You'll need to neutralize it in your sample buffer. The protein is not entering the gel because they are not properly solublized and denatured following the precipitation. This could be due to the acid or a lack of urea in the buffer or short boiling. Those are turning back to blue because their pH is balancing to the running buffer. Those that are floating must still have acetone in them sufficient to float them in the buffer.
First, when you remove the last supe, don't leave acetone in the tube. You can dry it in a vacuum centrifuge if you have one. Otherwise, think of some other way to evaporate it... You can also use cold 100% ethanol for this wash if you want.

Your sample buffer should have:
200 mM tris (to neutralize the acid)
500 mM urea (this is essential)
BME
DTT
SDS
etc.

When you add the sample buffer, it should not turn yellow.
Boil for at least 10 minutes.

Edited by Another Jake, 07 May 2010 - 01:06 PM.


#3 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,784 posts
132
Excellent

Posted 10 May 2010 - 10:46 AM

Your sample buffer should have:
200 mM tris (to neutralize the acid)
500 mM urea (this is essential)
BME
DTT
SDS
etc.

When you add the sample buffer, it should not turn yellow.
Boil for at least 10 minutes.

one should not boil urea. it will decompose and carbamylate proteins. if it is necessary (we don't use it with our tca precipitated samples) then it should be added after the sample has been boiled and cooled to room temperature.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.