Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

PBMC Proliferation positive control not working


  • Please log in to reply
1 reply to this topic

#1 mayamay

mayamay

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 07 May 2010 - 12:32 AM

Hello everyone,
I did goat PBMC Proliferation using MTS assay from Promega to test out my ConA as a positive control, but there are no response when compare to the negative control (only cell, no ConA). OD 492 nm value is only 0.3-0.4. My friend also use the same protocol with duck PBMC and her positive control have highly response. I dont know what's going on, I checked the viability of cell before incubated with ConA for four days but didn't check it before add the MTS reagent.

I use 96 well to culture, 100 microliters of RPMI1640+2ME+gentamycin+10%FBS containing 1X105 of cell and 2,5, 10 micrograms/milliliter of ConA were added. For negative control, I didn't add any ConA. Incubated with a cover in 37degree and 5%CO2 for 4 days. MTS reagent 20 microliters were added and incubated for 4 hours before read at 492 nm.

Do you have any suggestion for this problem? I need your help.

#2 Astarte Biologics

Astarte Biologics

    member

  • Active Members
  • Pip
  • 20 posts
2
Neutral

Posted 25 May 2010 - 03:03 PM

I might try less Con A. I've gotten positive results at 0.1 and 1 ug/mL and sometimes cell death at higher concentrations. Another possibility is that you could use something like phorbol myristate acetate as a positive control.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.