Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Silver stained 2-d gel BLOB!!!


  • Please log in to reply
1 reply to this topic

#1 sam_boooko

sam_boooko

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 22 April 2010 - 09:01 AM

Hi
I was wondering if someone could help me. Everytime I run my protein samples on 2-D gels and silver stain these gels I get this large blob at the base of the gel (see attached picture). I use GE IEF strips and ampholytes and Invitrogen pre-cast gels. I also use Invitrogen LDS sample buffer. I take great care not to touch the gels before staining.
Any help appreciated.
sam

Attached Thumbnails

  • blob.jpg


#2 Prep!

Prep!

    Am I me???!!!

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 517 posts
4
Neutral

Posted 28 April 2010 - 01:06 AM

Hi
I was wondering if someone could help me. Everytime I run my protein samples on 2-D gels and silver stain these gels I get this large blob at the base of the gel (see attached picture). I use GE IEF strips and ampholytes and Invitrogen pre-cast gels. I also use Invitrogen LDS sample buffer. I take great care not to touch the gels before staining.
Any help appreciated.
sam



may be u shud try sum sample clean up kits available in the market!!
Support bacteria - They are the only culture some people have!!!
Cheers!!!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.