Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

No IgG Signals in immunostaining


  • Please log in to reply
2 replies to this topic

#1 bluebird

bluebird

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 33 posts
0
Neutral

Posted 10 April 2010 - 09:56 PM

I am doing immunostaining with purified IgG from rabbit, can anyone give me explanation why there is no signal in my staining despite it shares reactivity with the protein that I stained, my ELISA shows positive titers but not very high.
another question if ELISA is positive does that mean the staining either will be positive?

#2 nicolas

nicolas

    member

  • Active Members
  • Pip
  • 8 posts
0
Neutral

Posted 12 April 2010 - 02:02 PM

I am doing immunostaining with purified IgG from rabbit, can anyone give me explanation why there is no signal in my staining despite it shares reactivity with the protein that I stained, my ELISA shows positive titers but not very high.
another question if ELISA is positive does that mean the staining either will be positive?


Can be hundred of reasons.
First, which kind of staining are you doing exactly?
Second, have you inclued positive control?
and last, what does it mean "not very high signal in Elisa"?

#3 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,738 posts
125
Excellent

Posted 15 April 2010 - 12:21 PM

are you immunostaining a blot from sds-page? if so then your antibody is probably good for native protein but not denatured protein.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.