Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Brown PVDF membrane after rehydration


  • Please log in to reply
5 replies to this topic

#1 epagano

epagano

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 02 April 2010 - 09:32 AM

Sometimes, when I attempt to rehydrate a PVDF membrane that has been dried months ago, it instantly turns an old-newspaper color. Reprobing for something like beta actin works OK, but more difficult proteins don't always show up when I try to develop a browned membrane.

Does anyone else have this problem or a solution? Anything I can mildly strip it with while keeping the proteins intact? For curiosity's sake, anyone know why this is happening? My lab has some theories, but no one knows what to do or why this is happening.

Thanks all!

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,239 posts
198
Excellent

Posted 05 April 2010 - 07:14 AM

has the membrane been probed before?

how did you develop the original probe (color deposition or chemiluminescence)?

how did you kill the first probe's conjugate?

was the membrane blocked? if so, with what?

(there is a trick with pvdf, you don't need to block it if you allow it to dry after transfer and don't reactivate it)
talent does what it can
genius does what it must
i do what i get paid to do

#3 epagano

epagano

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 05 April 2010 - 09:09 AM

Ah yes, the membrane was probed previously and developed with chemiluminescence. It was blocked with NFDM overnight. The original probing and exposure worked perfectly fine. I then allowed it to dry in a plastic sleeve and stored it in my notebook. When I rehydrated it, it immediately turned brown, although the membrane was white when dry. Thoughts?

Thanks!

#4 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,239 posts
198
Excellent

Posted 05 April 2010 - 09:47 AM

did you wash away the ecl reagents before drying? the brown could be from oxidized reagent (showing up after rewetting) or from oxidized protein (from the block, old milk stains are brownish) or a combination.
talent does what it can
genius does what it must
i do what i get paid to do

#5 epagano

epagano

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 09 April 2010 - 10:44 AM

I didn't, what do I need to do this in the future? Is there any way I can salvage the membrane to either 1. get rid of the brown color or 2. have the bands show up anyway when I re-blot?

Thanks!!

#6 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,239 posts
198
Excellent

Posted 16 April 2010 - 08:27 AM

if you are using ecl (or any other chemiluminescent procedure) to visualize the blot then color on the membrane should have no effect on the result (as long as the cause of the color is not inhibitory).
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.