Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cellular proteins in medium


  • Please log in to reply
1 reply to this topic

#1 research_freak

research_freak

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 16 March 2010 - 05:52 AM

Hey guys!

I work with fibroblasts. Last week I had treated hepatic stellate cells with some drugs. I also had a control that was not treated with any drug. I had to analyze the medium and lysates from these cells. I first washed cells with serum free medium, and then added 0.5ml serum free medium exactly to each well containing cells. I usually incubate for 3 hours, and then collect the medium to probe for proteins. After preparing the medium, I also prepared cell lysates.

Now I had to probe both the medium and lysates to determine collagen and fibronectin protein levels. Along with these proteins, I also probe the lysates for tubulin and alpha-smooth muscle actin. Now, both these proteins are exclusively cellular proteins. Accidently, I happened to probe the medium for these proteins and detected a strong signal for these proteins in western blot analysis. Even the control cells showed a strong signal.

Does anyone have any idea as to how tubulin and alpha-smooth muscle actin - both exclusively cytosolic proteins could have gotten into the medium? I did not detect any visible signs of cell lysis upon examination under the microscope. I did not find collagen and fibronectin in the medium.

I am assuming that if the serum free medium i used was not warm enough, it could have resulted in cell shock and caused cell lysis which could explain how these proteins could be detected in the medium. However, if that's the case, I wonder why I couldn't find collagen and fibronectin? Now, both of these are very large proteins and our drug is seen to specifically target these proteins.

I appreciate all your input as to how and why I find these exclusively cytosolic proteins - tubulin and smooth muscle actin in the medium? What could have gone wrong? Has anyone ever experienced something like this?

THANKS!!!

#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,507 posts
370
Excellent

Posted 16 March 2010 - 03:13 PM

I don't do this sort of stuff, so take this with a grain of salt...

It is likely that there is some lysis of cells in your cell population, especially as it is a normal part of any culture that you do, even if you don't directly observe it. It may be that there isn't much of this protein at all in the medium, it is just that the antibodies for detecting it are (very) good, whereas the ones for collagen and fibronectin are not as good.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.