Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Proven Primers Stopped working & now leave smear!


  • Please log in to reply
2 replies to this topic

#1 Stanley K

Stanley K

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 07 March 2010 - 09:11 PM

OK, I have a good one. I consistently amplify a 1kb region spanning the ITS1, 5.8S, ITS2 using proven primers (primers 1 & 4). The PCR is almost bullet proof...until a few weeks ago. I started to get long smears with the sample appearing to be still caught up in the well. I've tried everything, brand new dntp, water, taq, even ordered new primers. I've used different pcr machines, diff. concentrations, etc. I got frustrated and decided to use a different set of internal primers that will amplify the same target in two fragments (primers 1 & 3 amplify the fist half, and primers 2 & 4 amplify the second). I didn't really think it would work because the non-working primers are still being used with a new partner (ie same forward primer, new reverse and vice versa). Low and behold they both amplified first try, with tight bright bands. So I tried again with primers 1 & 4, using the old set and the new set i ordered after problems started. Same smear appears for both reactions. So i know it is a priming problem, but why did these primers work perfectly and then stop working altogether? More confusing, why do they work separately?

I noticed another post on this site that had the EXACT same problem but nobody really answered the thread. He may have explained it better:
http://www.protocol-...osts/23479.html

Also, it is definitely not too much template which is causing the problem.

Any thoughts would be great.
Cheers,

#2 lihkin

lihkin

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 20 April 2010 - 10:28 PM

Is the source having DNAse contamination...how about the concentration/the buffer for making the gels....have they been changed...I know change in buffer can affect it ...like SB vs TBE buffer shows huge difference...
Thanks,
Lihkin

#3 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,510 posts
370
Excellent

Posted 21 April 2010 - 04:21 PM

You haven't changed the DNA extraction proceedure have you? Or started work on a sample set from a different species (ITS is in plants?). If so, you could be coming across one of two problems:
1) an inhibitor in the template that is now coming through the extraction or wasn't present in other species.
2)If it is a different species, there is a reasonable chance that the target sequence has changed so your PCR no longer works as efficiently.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.