Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

MTS assay


  • Please log in to reply
2 replies to this topic

#1 Kate88

Kate88

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 24 February 2010 - 09:00 AM

Hello,

I am doing MTS assays working with HL-60 cells.
I started doing tests to determine which concentration of DMSO is toxic for the cells, as I will soon go on working with phenolic extracts which I plan to disolve in DMSO.

My problem with the assay is, that the positive control doesn't work properly.
Instead of turning intense purple, I only get a weak orangish colour, the absorbance at 490nm is always lower than 0.600.
My positive control is: 90ÁL cell suspension containing 10,000 cells. 90ÁL unsupplemented media. 20ÁL MTS.

There are 2 other students in the lab, working with the same cell line, also performing MTS assays; they have exactly the same problem.
We did a 96-well plate and tested different concentrations of cells (going up to 50,000 cells per cell), but this didn't have an effect.

Does anyone have an idea why the positive control is so weak?

I am greatful for every idea!

#2 KevinK

KevinK

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 55 posts
1
Neutral

Posted 24 February 2010 - 02:41 PM

Kate88,
You don't mention how long you are incubating with the MTS, but I see in some references using the same cell line and number of cell that they incubated for about 4 hours. Using more cells may cut down on this incubation time, as will using more MTS solution. I'm not sure if you are using a kit or making your own solutions, but the Promega protocol may be of assistance:http://www.promega.com/tbs/tb169/tb169.html. If you have any furhter questions, feel free to contact Promega Technical Services. They should be well equiped to help you out.


Hope this helps.

Kevin
Promega Corporation
Madison, WI

#3 Kate88

Kate88

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 25 February 2010 - 04:03 AM

Hi Kevin,

thanks for your answer!
sorry, I forgot to mention the incubation time ... It's four hours. And I am using the Promega kit. I always check my cells under the microscope and take pictures, before I add the MTS; in the positive control they are definitely viable (except for a few dead ones, which I regard as normal).

Contacting Promega Technical Sercives is a good idea, thanks.

I am doing one last control plate this week, if the assay still doesn't work I will just switch to trypan blue method and count the cells, a bit tedious, but if it yields better results I guess it's worth it.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.