Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Coupling magnetic beads-antibody


  • Please log in to reply
3 replies to this topic

#1 jujies

jujies

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 13 February 2010 - 04:24 PM

I am trying to couple my Flag antibody (M2 from Invitrogen) to the magnetic beads Dynabeads-protein G or protein A (from Invitrogen too).
I am washing three times my beads with PBS/BSA 5mg/ml before adding 2 to 7 microgram of antibody 2 hours or overnight at 4C on the wheel. Then, I wash twice my beads with PBS/BSA and add my lysate.
My IP didn't work and I detected my protein of interest in the flowthrough after the 2 hours or ON IP. I decided to test my beads and collect the flowthrough after the coupling beads-AB and found out that my antibody is there. I do not understand. I have done this in the past and worked really well. Do I miss something ?

#2 sgt4boston

sgt4boston

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 276 posts
1
Neutral

Posted 17 February 2010 - 11:50 AM

You are saying that the ab is not being bound by the Protein A or G magnetic particles after reacting for several hours or overnight at 4C with end over end mixing but this ab did bind to the same beads previously?

#3 jujies

jujies

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 18 February 2010 - 09:44 AM

yes I was using the same antibody (in another lab and in another country, but shouldn't change anything !)
Do you have any idea what is going on ?
Thank you

#4 sgt4boston

sgt4boston

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 276 posts
1
Neutral

Posted 18 February 2010 - 10:10 AM

Rather than waste your ab can you test your methodology using inexpensive purified human IgG or other non-specific ab that is supposed to strongly bind to the labelled particles? This would confirm all the buffers, pHs, and particles are correct and working before jumping in with your expensive ab.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.