Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

'Black dots' in cell culture


  • Please log in to reply
2 replies to this topic

#1 V18

V18

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 02 February 2010 - 02:50 AM

Hi everyone,

We have an issue in our tissue culture room. There are two of us with suspension cell lines, and two with adherent. None of us use antibiotics at the moment in our cultures. Just before Christmas, I noticed tiny 'fidgeting' black dots and also larger, more spherical objects that almost appear to spin in multiple directions. Usually all assays are done in flasks so I hadn't noticed this before, you can only see them when you plate out the cells after one or more days on the highest magnification.
After I saw this, everyone else checked and the other suspension cell line was crawling with them, but the two adherent cell lines only had minimal numbers. We all use different media and FCS and have plated these out and they are clean.
What confuses me is how the suspension cell lines appear to carry such higher numbers than the adherent, we have tried growing the bugs in multiple broths and plates but nothing grows. It does not turn our media cloudy. We have cleaned the incubator, hoods and water bath but the problem remains.
As we use neutrophil-like cell lines we cannot do our assays as they are quite happily munching up whatever the black dots are, and also lysing. I need some advice as to how to get rid of this problem??
Thanks

#2 mostafa

mostafa

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 02 February 2010 - 08:30 AM

hi
Its clear you have a contamination, how about using antibiotic at least pen/strep in your media?
onetime I had a terrible contamination for a month till I nderstood my penstrep didnt work. when I used pen/strep from gibco contamination was totally gone.
withot antibotic it is even possible you get Mycoplasma contamination, whatever you like.
Bests

#3 sanjiun

sanjiun

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 39 posts
0
Neutral

Posted 02 February 2010 - 05:49 PM

you won't see mycoplasma under microscope.
But some times the black dots were just cell debris, and it really look like spinning/turning under microscope. As long as your media doesn't become cloudy, then should be fine.
Is your lab using any bacteria growing media? take some suspected cell culture media from flask and grow it in bact growing media. See if anything grow out of it.
If you are worry about mycoplasma, test it using a mycoplasma test kit.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.