Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Help! PCR that used to work doesn't work now!


  • Please log in to reply
2 replies to this topic

#1 Qing^Qing

Qing^Qing

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 28 January 2010 - 06:26 PM

Hi all,

I have a problem that desperately need a solution. i am doing mice genotyping to look for wild type allele to distinguish between the reporter knock-in allele and the PCR that use to work before doesn't work anymore! :( * the EGFP genotype still work - select for reporter gene* so i tried the following:

I use the litters from Rep/x X x/y ---> will contain the wild type gene to try, but no band seen

Then i use the litters that contains wild type gene (without the KI rep gene at all), either x/x or x/y ----> still no bands <_<

I thought it might be DNA problem, so i use Rep/X from the cross above, which shows a band in EGFP PCR *look for Rep gene* ----> also no band! :angry:

So I figured it might be primer problem, since the reagents:dNTPs, Mg works perfectly fine for all other genotyping I am doing, so I digged out really old samples that used to show bands before -----> Band appears! :lol:

Just when I got really happy that I see band, i tried running the new batches of Rep/x and x/x (which I can't get the result) with the positive control ( the really old samples) -----> only the really old samples shows band but not the new ones!! *bang head*

So now I am stuck, i figured it might be possible mutation in the mice, but i tried several different litters and strains which definitely contains the wild-type gene ----> all no bands

then I thought it might be the preparation, but if that's the case all my genotyping should failed also, but they all worked perfectly fine except this!

So please help me think of possible reasons and solutions, I have even ordered new primers but it doesn't work either..

Sorry for the long post, trying to be as detailed as possible! thanks in advance!

#2 Superman

Superman

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 29 January 2010 - 02:03 AM

Maybe you did not extract the DNA properly this time? Why don't you check the 280/260 quality of your DNA using quartz or a nanodrop?

#3 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,418 posts
238
Excellent

Posted 29 January 2010 - 06:16 AM

First thing to try: Dilute your template 10x and 100x and try again. PCR inhibitors seem like a good plausible explanation.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.