Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Transformation and ligation not working!!!!!!!


  • Please log in to reply
9 replies to this topic

#1 funnyidiot

funnyidiot

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 16 January 2010 - 06:11 PM

Hi guys.. Iam facing a serious problem and couldn’t figuer out where iam goin wrong.. please help!!!

Iam trying to insert 2100bps pcr product in to two different vectors (a. pGEX 4t 3, b. pJET)

Problem 1: tried the ligation and transformation with pGEX-4t-3 vector got some colonies, colony pcr screen bingo there is a product, when rest of the colony was streaked and later cultured in lb and after plasmid extraction.. there is no product in the pcr screen. Even tried restriction digest.. got funny results. Tried directly picking the colonies in to lb and then extract plasmid.. in this case no product!!! Ho and by the way I get only few colonies.. around 10-7 each time not more than that.

Problem 2: Tried the clone tech ligation kit. Get few colonies and the same result as above..!!! will find the pcr product in colony screen but not after extracting plasmid!! No idea where I am goin wrong.

Problem3: this time used the fermentas pcr cloning kit. They provide the linearised vector pJET and it dose contain a lethal gene which kills the cells if no insert is present after ligation. This time it’s a blunt end ligation. Got colonies none have insert.. in them after the plasmid is extracted. Dint try a colony pcr this time <_<
No cells on the just the vector and ligase –ve cnt plate.

Ps: all the reaction in prob 1 and 2 I gel purified my pcr product and used fermantas fast digest enzymes to cut both the ends.

Guyz please help.. if u can find out any blunders iam making or iam just missing out any importing thing..

cheers,
funnyidiot.

#2 pDNA

pDNA

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 493 posts
14
Good

Posted 17 January 2010 - 03:44 AM

How do you prepare your insert? Maybe this is the source of your problem?

Do you amplified it from a vector? Maybe your insert contains traces of a plasmid that confer resistance?

If so digest your PCR amplified insert with DpnI ...this will erase the template background since it cuts only methylated DNA.

Regards,
p

#3 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
16
Good

Posted 17 January 2010 - 01:00 PM

Are you doing your colony PCRs directly from the colonies on a transformation plate? We have abandoned this practice because of false positives -- presumably some of the unligated insert is still around, which causes a PCR product to be amplified. We now pick colonies from the transformation plate(s) and grid them on a new plate, let this plate grow overnight, and PCR screen these colonies. This adds a day to the protocol, but in the long run, it saves you a lot of wasted time chasing false positive clones.

#4 funnyidiot

funnyidiot

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 17 January 2010 - 02:54 PM

Are you doing your colony PCRs directly from the colonies on a transformation plate? We have abandoned this practice because of false positives -- presumably some of the unligated insert is still around, which causes a PCR product to be amplified. We now pick colonies from the transformation plate(s) and grid them on a new plate, let this plate grow overnight, and PCR screen these colonies. This adds a day to the protocol, but in the long run, it saves you a lot of wasted time chasing false positive clones.



Thanks for your replies both p and homebrew.
firstly, my insert is a pcr product from cdna which is from rat liver total rna. my protein of interest is both membrane bound and cytosolic. Do u think this has some thing to do with these problems..

yeah, i did colony pcr's directly from the transformation plates.. also i will streak them on a seperate plate.. and then in lb and miniprep to check the insert...
and i think thats the reason i get no result from the pcr product of these minprep plasmids. all i get from colony pcr is then is just false positives.

In that case, what will be the solution.. is there any other means i can get good results for transformation..iam sure the ligation is taking place.. its just the transformation!!! i tried compitent cells with 10^8 from novagen as well :rolleyes:

cheers,
funnyidiot

#5 swanny

swanny

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 367 posts
8
Neutral

Posted 17 January 2010 - 07:58 PM

You can do colony PCR directly from the transformation plates as long as you use a vector primer and an insert primer. That way you avoid the false positives homebrew was talking about. I also pick and disperse the colony into 200 ul TE, then take 1ul into the PCR reaction.
Heart disease kills more women than breast cancer, but heart attack symptoms differ from men's symptoms. Get to know your heart... it could save your life.

#6 Mulletman

Mulletman

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 22 January 2010 - 06:27 AM

swanny, why do you dilute your colony in TE first?
i normally stab the colony to copy plate, then swirl the toothpick in the pcr mix directly.... is this wrong?
Can you plate new colonies from the TE soln later?

#7 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
16
Good

Posted 22 January 2010 - 11:23 AM

I also re-suspend a very small amount of my colony before use by picking from colonies the grid plate and re-suspending them in 50 ul of sterile distilled water, then I use 1.5 ul of this suspension as template for PCR screening. This step helps greatly in eliminating false negatives.

I do not use the solution of re-suspended colonies for anything other than PCR template -- why would you need to do so, when you have your master grid plate of single colony isolates picked from single colonies on the transformation plates?

So, in a nutshell, picking the colonies from the transformation plates to a grid plate and allowing them to grow before using them as PCR template for screening greatly reduces false positives, while resuspending these colonies in water before using them as PCR template for screening greatly reduces false negatives.

#8 funnyidiot

funnyidiot

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 23 January 2010 - 11:31 AM

Thank you once again, guyz.. will try this screen from grid plate and TE buffer/ D.h20 method and will try my luck.

This time i got few colonies (~100) on my 1:3 ratio ligation reaction when compared to previous results (~1-4 colonies) all i did was made sure both vector and insert are double digested. used a plasmid from diff group who use the same plasmid with diff insert and i cloned my pcr product in to a blunt end pJet 1.2 vec, double digested, gel purified and then performed ligation. Will do a colony screen as mentioned!!! wish me all the best.

#9 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
16
Good

Posted 23 January 2010 - 06:15 PM

Getting close to 100 colonies from a blunt-end cloning reaction is looking good. Good luck!

#10 swanny

swanny

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 367 posts
8
Neutral

Posted 24 January 2010 - 09:24 PM

Mulletman,
apart from what homebrew said, by picking into TE first, I can select which clones to grow in culture if they come up positive. Also, when I get my complete system up and running (96 simultaneous cloning reactions) by having my transformants in a standardised format, I reduce potential contaminations and mixups.
Heart disease kills more women than breast cancer, but heart attack symptoms differ from men's symptoms. Get to know your heart... it could save your life.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.