Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

DNA probe labeling -- whatworks?


  • Please log in to reply
4 replies to this topic

#1 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 11 July 2001 - 09:00 PM

We used the all-in-one random prime kit from Sigma. Worked fine and it was really easy to use as everything was lyophilized in one tube. Neat idea.

#2 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 11 July 2001 - 09:00 PM

I am doing southern blots of genomic DNA for a single copy gene. I have been using RadPrime DNA Labeling System from Gibco to label my 500 bp DNA probe with 32PdCTP (50 Ci in the rxn). The kit is supposed to give specific activity >10^9 cpm/g but I've only gotten 10^7 with my both my probe and the control DNA supplied (<10% incorporation) which is too low for my needs.

Has anyone had any success with the RadPrime kit?Can you recommend a different kit? Any troubleshooting ideas? (I've tried adding more klenow and increasing the reaction time.)

Thanks.Max


#3 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 13 July 2001 - 09:00 PM

Are you sure you are not adding much more template than reccomended or that you are diluting your template in the right buffer before adding the klenow?Also, how do you purify your probe after the labelling reaction?

#4 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 13 July 2001 - 09:00 PM

Are you sure you are not adding much more template than reccomended or that you are diluting your template in the right buffer before adding the klenow?

#5 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 13 July 2001 - 09:00 PM

In response to questions raised by dimitris_platis@hotmail.com:

I have used two different RadPrime DNA Labeling kits and both haveproduced the same results. What puzzles me is that, using the control DNA and only the reagents from the kit I get these low specific activities. Thus, it's not (entirely) due to impurities in my probe DNA.

I do a dilution of my probe with cold 10% TCA washes and then an EtOH wash over a glass fiber filter. Then I dry it and scintillation count from that.

I've also tried running my probe through Edge Gel Filtration Cartridges (Edge Biosystems) to remove free-nucleotides before scintillation counting. This didn't improve results any.

Any Ideas? Thanks again.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.