Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
* * * - - 1 votes

SDS-PAGE gel staining problem


  • Please log in to reply
1 reply to this topic

#1 labmed

labmed

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 14 December 2009 - 10:06 PM

hi there
I am new to this forum but hoping to get lots of help form you all.
I am facing a very strange problem with my SDS-PAGE. I am cloning my gene in E.Coli (BL21*DE3) strain. Expected protein size is 26KDa.
I have lysed E.coli cell with Lysis Buffer containing imidazol, triton-X 100, glyecrol etc. and protease inhibitor. It was then boiled and freezed repeatedly. After centrifugation the supernatant was treated with loading buffer containing beta mercaptoethanol, bromophenol blue, gylcerol etc. and bolied again for 5 min and then loaded onto 15% gel.
the strange thing is that, after staining with CBBR, i am not able to see any band on the gel, except prestained ladder and when i keep the gel in water (after complete destaining) then after 1 day (kept in water), the bands gets visible and shows the expression of my protein (very clear bands). :D
what is this happening???????
this doesn't happen when i treat my samples only with loading dye. As soon as i keep the gel in destain for 5 min, faint bands are visible.
is there any problem with my lysis buffer?????????
please help me out !!!! :P

Edited by labmed, 15 December 2009 - 02:42 AM.


#2 spanishflower

spanishflower

    member

  • Active Members
  • Pip
  • 3 posts
0
Neutral

Posted 23 February 2010 - 06:18 PM

What do you mean by complete destaining ? i mean for how long?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.