Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Help with Western Blotting of Keratin Proteins


  • Please log in to reply
2 replies to this topic

#1 Lorenzo Foster

Lorenzo Foster

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 11 December 2009 - 12:00 PM

Hello! I am new here and glad I found this forum. I having trouble performing successful transfer of keratin proteins extracted from horse hoof samples from my SDS gels. I am using 12% Tris gels. Staining with silver stain and C. Blue shows the bands that we are looking for keratin proteins, which are betweeen 75 and 50 kDa, but when we perform the transfer and stain with P. Red or MemCode Reversible Protein stain we get a lot of back ground and no clear bands on both PVDF and nitrocellulose membranes. The standards don't even show up where they should. Now when I did a gel with just Bovine Serum Albumin to see if the transfer was working I got clear bands when stained with P. Red. The Bio-Rad Min Trans Blot Module recommends using 100V with 350 mA at one hour. I am using Towbin Buffer at 25 mM Tris, 192 M glycine, and 20% methanol and no SDS.We have even tried 25 mA and 50 V over night. Any suggestions or insights would be much appreciated!

#2 anju

anju

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 11 December 2009 - 02:21 PM

Hello! I am new here and glad I found this forum. I having trouble performing successful transfer of keratin proteins extracted from horse hoof samples from my SDS gels. I am using 12% Tris gels. Staining with silver stain and C. Blue shows the bands that we are looking for keratin proteins, which are betweeen 75 and 50 kDa, but when we perform the transfer and stain with P. Red or MemCode Reversible Protein stain we get a lot of back ground and no clear bands on both PVDF and nitrocellulose membranes. The standards don't even show up where they should. Now when I did a gel with just Bovine Serum Albumin to see if the transfer was working I got clear bands when stained with P. Red. The Bio-Rad Min Trans Blot Module recommends using 100V with 350 mA at one hour. I am using Towbin Buffer at 25 mM Tris, 192 M glycine, and 20% methanol and no SDS.We have even tried 25 mA and 50 V over night. Any suggestions or insights would be much appreciated!

Hi,

There is possibility that the protein is degrading during running and transfer. Why don't you use protease inhibitor while running the gel? I use prestained markers (Novex Sharp from invitrogen) and I have seen one time with my markers where I was not able to see the marker on gel while running. Then I found that marker was degraded. I suggest you to run gel in cold with protease inhibitors.

An

#3 Lorenzo Foster

Lorenzo Foster

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 11 December 2009 - 02:34 PM

Hello! I am new here and glad I found this forum. I having trouble performing successful transfer of keratin proteins extracted from horse hoof samples from my SDS gels. I am using 12% Tris gels. Staining with silver stain and C. Blue shows the bands that we are looking for keratin proteins, which are betweeen 75 and 50 kDa, but when we perform the transfer and stain with P. Red or MemCode Reversible Protein stain we get a lot of back ground and no clear bands on both PVDF and nitrocellulose membranes. The standards don't even show up where they should. Now when I did a gel with just Bovine Serum Albumin to see if the transfer was working I got clear bands when stained with P. Red. The Bio-Rad Min Trans Blot Module recommends using 100V with 350 mA at one hour. I am using Towbin Buffer at 25 mM Tris, 192 M glycine, and 20% methanol and no SDS.We have even tried 25 mA and 50 V over night. Any suggestions or insights would be much appreciated!

Hi,

There is possibility that the protein is degrading during running and transfer. Why don't you use protease inhibitor while running the gel? I use prestained markers (Novex Sharp from invitrogen) and I have seen one time with my markers where I was not able to see the marker on gel while running. Then I found that marker was degraded. I suggest you to run gel in cold with protease inhibitors.

An



I can see the markers while running and afterward but not after transfer. I will try that and see how it goes. Thanks!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.