Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

contamination in establishing stable cell lines


  • Please log in to reply
1 reply to this topic

#1 iamdhan

iamdhan

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 09 December 2009 - 02:16 AM

Hi,

I have a problem in establishing stable cell lines. After days of selecting for stable colonies, I picked on some of them, and now they are in 24-well dishes.

Before the wells get confluent, there is something flotting all over the wells. First I assumed that it is debris and ignored (cuz it seems exactly like debris!), but then, it starts to amplify. Believe me, despite of careful washing with PBS, these things won't dissapear and end up to get increased by size and number. Few days later I can even see them by naked eyes.

I threw them all out and started it from the scratch, but I am very depressed as it apprears again..

I attached an image of it. The stable cell of mine is in yellow circle and the one inside of the red circle is what I am talking about.

What do you think it is? Definitely I think it is something other than dead cells.

Attached Thumbnails

  • 20091209_ask.jpg

Edited by iamdhan, 09 December 2009 - 02:19 AM.


#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,666 posts
565
Excellent

Posted 09 December 2009 - 03:34 PM

To test the medium, take some and place it into an empty well, if it grows stuff then it is contamination. To me it looks like debris from FCS.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.