Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems with Quick change lightning site directed mutagenesis kit(STRATAGENE)


  • Please log in to reply
2 replies to this topic

#1 caren

caren

    member

  • Active Members
  • Pip
  • 8 posts
0
Neutral

Posted 19 November 2009 - 10:40 AM

I had some problem about Site directed mutagenesis(SDM). Anybody can help me,please. :D

I used quik-change Lighting Site directed mutagenesis(SDM) kit to did mutant(single amino acid change).

This is my primers:

N164A _F 5'-ggacttatcactccctgggcttatcctctgctgatggc-3'
N164A _R 5'-gccatcagcagaggataagcccagggagtgataagtcc-3'

I used program of STRATAGENE to design primers:
http://www.stratagen.../qcprimerdesign

Base length of each primers were 38 base and Tm of my primers were 78.97įC. The primers had GC terminate. The mutation is balanced as they are exactly in the middle. Everything is OK.

My plasmid+insert size is about 6.8 kb, I strictly follow the protocol. when I ran agarose gel after cut with DpnI, I saw many PCR product and its expect size correct.


But I donít have any colony form transfromation of mutant into XL10-Gold ultracompetent cell. So I used my own completent DH5-alpha to did Heat-shock and I didnít have any colony. I did Electrophoration using DH5-alpha for transfromation instread and this method I didnít get colony again -*- :lol:

All method I added PCR product 2ul.

For control in this kit-pWhitescript- I did it already and it had strong band PCR and got many colony when transform into XL10-Gold ultracompetent cell.

I need to know which anybody has other efficiency transformation method to transform my product. :P


Anybody can help me,please.:huh:


Caren :P

#2 Stuck with Ligation

Stuck with Ligation

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 33 posts
0
Neutral

Posted 19 November 2009 - 12:05 PM

I have had mixed luck with the site directed kits. The TM's seem a bit high. I always aimed for Tm's ~63-65. It sounds like your cells are competent which is good. You can also try using 3-5 uL of the PCR mixture. Also, you may only see 1-4 colonies after transformation which is normal with the quickchange kit. I have never run my quickchanges on an agarose gel so I cannot help you there.

Good luck.

#3 caren

caren

    member

  • Active Members
  • Pip
  • 8 posts
0
Neutral

Posted 20 November 2009 - 12:33 AM

I have had mixed luck with the site directed kits. The TM's seem a bit high. I always aimed for Tm's ~63-65. It sounds like your cells are competent which is good. You can also try using 3-5 uL of the PCR mixture. Also, you may only see 1-4 colonies after transformation which is normal with the quickchange kit. I have never run my quickchanges on an agarose gel so I cannot help you there.

Good luck.




Tm of primers for this kit must 78C up, aren't it.
I'll add PCR product 1ul, 2ul, 3ul, 4ul into completent cell.
I used LB-broth for transformation.
May be the problem from my broth,What do you think? <_<

I'll try it agian.
Thank a lot ;)




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.