Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

causes of inconsistent FITC result


  • Please log in to reply
No replies to this topic

#1 soymilk14

soymilk14

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 81 posts
1
Neutral

Posted 27 October 2009 - 07:28 AM

hello everyone,

i am new in learning flow cytometry however I tried to detect the expression of a membrane protein that i transfected to generate stable line selected using hygromycin and detected the expression of the clones in FITC labeled antibody.

I detected the expression of two batches of the clones and the expression level of my target protein in these stable clones (most of the population) reached 85-97% . However, after two days, my labmate verified my findings after expanding the cells in 10 cm dish, and detected it in flow again and the expression level of our target protein did not match my findings! ALmost all clones does not have any expression of the target protein. :)

I do not understand this finding, what could be the possible reasons for this? did i set up the wrong parameters? are my control cells the problem? is my staining the problem? i tried to follow diligently all the protcol, i just do not understand what could be the problem. I am bothered because I got good results at first and second run and turned out to be wrong in other person's hand who has been working with flow for many many years. I wanted to know possible reasons for this because I dont want the credibility of my result to be questioned.

I hope you understand, i wanted to learn and wanted to know what might have caused this unreproducible result.

thank you sooo muchh....




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.