Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

RNA gel- nothing to see


  • Please log in to reply
2 replies to this topic

#1 Muhidini

Muhidini

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 23 October 2009 - 07:44 AM

Hi,
I am completely new to this forum but thought i might try my luck here. Here is my problem: I just did a RNA extraction from a cyanobacterial culture using the TRIzol protocol from Ambion. I used the 5' phase lock gel for phase separation as this was working really well for other extractions I did before. I got a pretty decent sized pellet and re suspended it in 100 ul H2O. Today I tried to run a denaturing gel and loaded the gel, in absence of any better, with a DNA ladder. I ran the gel at 100 v for about 1h and got absolutely nothing, neither the ladder nor any RNA was visible. Is there a problem with running a DNA ladder on a denaturing gel ? Why didn't I see anything ? Any input on what might have gone wrong ? I would be thankful for any help !
Cheers

#2 Envennom

Envennom

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 28 October 2009 - 10:22 AM

I've successfully run denaturing gel electrophoresis a couple times, using this general protocol. I hope it helps!

http://www.ambion.co...pp/rna_gel.html

#3 ram

ram

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 96 posts
0
Neutral

Posted 02 December 2009 - 02:54 AM

Did you check your DNA ladder on non-denaturing agarose after this? This is to make sure that there is nothing wrong with your marker! Did you analyse you samples spectrophotometrically? If yes, what were the results?
If you don't know it, then ask it! Better to ask and look foolish to some then not ask and stay stupid.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.