Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
* * * * * 1 votes

Problems with TA cloning of Fusion PRC product


  • Please log in to reply
No replies to this topic

#1 Deezoo

Deezoo

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 20 October 2009 - 04:29 AM

I have successfully overlapped 2 PCR products with a Fusion PCR
The fragments come from two different organisms. I personally amplified the two genes of interest, then fused them together.
One is 750bp the other is 1000bp, and after the fusion i have a fragment of 1750bp. On the agarose gel, it's one clear band.

I want to ligate this DNA fragment into a vector then transform into E. coli.
I have tried everything

My vector is the pET-Blue, and it works with TA cloning, so no need for RE ligation.

I worked with both Taq polymerase and Hi-Fi Expand polymerase, which are known to add hanging A's at the end of the fragment.
I have tried to ligate the Fusion PCR product into the PET-Blue vector, then transform into Nova Blue cells but that didn't work.
I repeated the ligation/transformation step over 6 times, and got all in all 10 white clones, who all didn't have my chimeric gene.

I thought maybe the fused PCR product wasn't enough, since the band was too small, and OD at 260 was too low.
so I reamplified my Fusion PCR product with Taq pol, and tried to ligate my new product but that didn't work either.

What could the problem be?
Why can't i ligate my fusion PCR product?

The funny thing is, i cloned the 1000bp fragment 3 weeks ago into the same vector and transformed into the Nova Blue, (same protocol used) and that worked without any problems!

Any ideas or suggestions would be greatly appreciated!

Edited by Deezoo, 20 October 2009 - 04:37 AM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.