Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Measuring protein aggregation using Non-denaturing PAGE


  • Please log in to reply
3 replies to this topic

#1 isobel

isobel

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 13 October 2009 - 12:42 AM

I need to detect whether a protein forms aggregation, and I thought that non-denaturing PAGE might be useful. I did basically "standard SDS PAGE - SDS and all other denaturants" and the thing is that virtually all the proteins there were were apparently trapped in a gigantic protein inclusion and that got stuck between the stackin gel and separating gel (the separating gel was actually torn slightly presumably by the inclusion trying to make its way through it unsuccessfully). So I guess, either I need to prevent the "all consuming inclusion" while not destroying the protein aggregation that might be formed or use gel that would give me bigger pore size or both. Could anyone give me some help please?
Thanks.

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,758 posts
130
Excellent

Posted 14 October 2009 - 08:34 AM

what is your "standard" sds-page?

did you heat the protein sample without denaturants (including sds)? if so then you probably denatured (and aggregated) your protein.

for native page just mix your sample with some glycerol (or sucrose) and some bromphenol blue then load it onto the gel.
talent does what it can
genius does what it must
i do what i get paid to do

#3 isobel

isobel

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 14 October 2009 - 05:14 PM

Sorry about the standard thing.. I was in a bit of hurry that day. I meant PAGE using gels that contain 0.1% SDS so the gels as well as the sample preparation denature proteins.

And I did not boil my samples. I tried to avoid anything that might denature the proteins which include boiling, using detergents in lysis buffer and of course.. SDS in the gel. I used lysis buffer that basically is pH adjusted salt solution with protease, and I did freezs-thaw three time intermitted by vortexing.

As of the loading buffer.. It basicall is 50% glycerol that is of course pH adjusted and colored with brophenol blue.

The result was.. smears.. not bands. What am I doing wrong?

Edited by isobel, 14 October 2009 - 05:16 PM.


#4 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,758 posts
130
Excellent

Posted 15 October 2009 - 06:15 AM

sample stuck at the top and smearing from there indicates aggregated (denatured) protein and, possibly, overloaded sample.

you can spin away the aggregates (the larger ones, at least) and try a reduced sample load.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.