Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

RNA, mRNA, sequencing... HELP


  • Please log in to reply
2 replies to this topic

#1 scoob00

scoob00

    member

  • Active Members
  • Pip
  • 29 posts
1
Neutral

Posted 03 September 2009 - 02:25 AM

Hello!

I am basically trying to determine the sequences of a mature protein in a variety of lines.
So for this I have;


  • extracted RNA,
  • treated with DNase
  • performed cDNA synthesis.
  • PCR with gene-specific primers
  • column clean up of excised band
  • ligate into PGEM-T easy vector
  • heat-shock into competent cells
  • grow up in SOC media
  • spread on 2xYT Plate
  • Colony PCR to check insert
  • grow up positive colonies in 2xYT
  • use Wizard Miniprep purification system
  • Sequence clones.

am I missing anything here? The problem is, somebody is 'teaching' me and they really aren't very good at explaining or answering questions on why we do each step, and what each reagent does etc. I have got to grips to this basic method and understand everything fine etc, but then people keep shooting questions at me about Poly A tailing and mRNa and so on.

When would you Poly A tail and why? And is what I have been doing correct?

Thanks so much for any help - I've been searching the internet and books for hours and hours and just can't quite figure it out.

Thanks again
L

#2 MolMar

MolMar

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 04 September 2009 - 02:48 AM

If you just need the sequence, I would skip the whole ligation part and send the PCR product you got from the cDNA for sequencing after cleanup. This will give you basically the same information (but you will miss the first 30 bases of your gene of interest; but you could sequence coming from the other side). Besides from that, I think your protocol is just fine, but if you have trouble, explain your problem in more detail...
cheers,
Martin

#3 scoob00

scoob00

    member

  • Active Members
  • Pip
  • 29 posts
1
Neutral

Posted 07 September 2009 - 02:24 AM

Hiya,

Thanks for your reply! I have been doing it this way so I can look at about 15 clones from each variety, to check certain mutations are conserved.

I have been having a problem with two of my lines though - I just can't seem to get any positive colonies from them. But as I have been successful with all the other lines, I assume it isn't a method problem?

I have used blue/white screening, and picked the white colonies, but these were 'negative'. However, I had a massive amount of primer dimer (when checked on a gel first), and only used PCR product so I suppose these may have inserted preferentially - giving a 'positive'. Unfortunately I did not pick a blue colony to compare sizes properly.

My next step is to repeat the PCR, and then excise the band, instead of just using PCR product. Column clean up and start again from there.

I've just checked the nanodrop reading after clean up, and it's saying 10ng/ul for one, and 27ng/ul for the other. However - the 260/230 reading is terrible - 0.28 and 0.48. The 260/280 reading 2.06 and 2.10. What does this mean?? Can i still use it?

Thanks!!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.