Deionized water freakiness (View forum version)



GradMom

Posted 18 February 2009 - 02:21 PM

I was thinking that some of you out there might appreciate the craziness that is going on with our deionized water supply!

The dI water in our building has been causing some serious problems. We've been trying to get our maintenance guy on this for eons.

For awhile, it was contaminated with something that made it cloudy, like diluted milk (i'd say a 1:10 dilution). We took a 2L sample and evaporated off the water. What was left .... nearly 5 grams of crud!

Occasionally, there will be little black flecks in the dI water first thing in the morning.

I poured some agar plates the other day and when I came in the next morning they had not yet set up. A few of them were completely liquid. I asked my P.I. for some suggestions as to what might prevent agar from solidifying. She suggested I check the pH. I measured them at a pH of about 4.5 (we would rather they be around 7). I suspected the dI water right away. I measured the dI water at 2.3! 2.3! I've since measured samples from throughout the building and its all the same.

I read somewhere on-line that reading the pH of dI water with a probe is somewhat unreliable and that prolonged exposure can even damage the probe. Just to be sure I wasn't going insane (or miscalibrating my pH probe) I whipped out some litmus paper. Nothing wrong with the probe. This may explain why our water baths have been rusting.

We're preparing to send out some samples to be analyzed. In the meantime, does anyone have any clue what on earth could be causing this!? :o

brightfield

Posted 18 February 2009 - 02:48 PM

In my old lab we often had "cloudy" DI water running through the pipes. I certainly wouldn't use it for anything important. You should be using millipore or sterile water, instead, for critical uses. The pH is definitely going to not be reliable. The reason tap water has a neutral pH is because their are ions in it that act as a buffer. DI water (as the name implies) removes those ions, and the pH is very sensitive.

perneseblue

Posted 18 February 2009 - 03:12 PM

I am amazed that so much crud even go through the initial carbon filters.

I am sure the agar was being made with a buffer system. So the water is so acidic it managed to overwhelm the buffer system.

High concentration of alumen in the water? Exotic acid producing bug living in the water system. Rusty pipes. I have not a clue.

phage434

Posted 18 February 2009 - 07:50 PM

You cannot call whatever is coming out of your tap "DI water". It sounds to me as if it has more than enough ions in it. Your ion exchange beds need to be changed and your loop sterilized. Now. The UV tube probably also needs replacement.

GradMom

Posted 18 February 2009 - 08:27 PM

We use sterilized double distilled water for our more sensitive assays, but we have been making up our yeast and bacterial media with DI water as our strains appear to like it better. It normally isn't a problem! I autoclaved some bacto agar in our super-acidic DI water and after it had come down to room temperature it was still liquid. We kept it around out of curiosity and the next morning the solution was foaming and white-ish. As I still need plates, I made them up with double distilled and they are fine so far. After distillation, the pH goes up to about 4.5.

Our DI water is supplied by an outside company. They show up every month or so with big tanks and switch them out. We think that the appearance of the milky water coincides with the switching of the tanks. We've had problems with it off and on since at least when I started in the lab (2.5 years ago). I really hope its a problem on their end (like accidentally delivering lemon juice instead of DI water). If its our pipes, I guess we'll be using more double distilled for awhile!

Doki

Posted 18 February 2009 - 09:28 PM

Aren't the white substance calcium salt precipitates? :wacko:

klinmed

Posted 19 February 2009 - 02:31 AM

I was thinking that some of you out there might appreciate the craziness that is going on with our deionized water supply!

The dI water in our building has been causing some serious problems. We've been trying to get our maintenance guy on this for eons.

For awhile, it was contaminated with something that made it cloudy, like diluted milk (i'd say a 1:10 dilution). We took a 2L sample and evaporated off the water. What was left .... nearly 5 grams of crud!

Occasionally, there will be little black flecks in the dI water first thing in the morning.

I poured some agar plates the other day and when I came in the next morning they had not yet set up. A few of them were completely liquid. I asked my P.I. for some suggestions as to what might prevent agar from solidifying. She suggested I check the pH. I measured them at a pH of about 4.5 (we would rather they be around 7). I suspected the dI water right away. I measured the dI water at 2.3! 2.3! I've since measured samples from throughout the building and its all the same.

I read somewhere on-line that reading the pH of dI water with a probe is somewhat unreliable and that prolonged exposure can even damage the probe. Just to be sure I wasn't going insane (or miscalibrating my pH probe) I whipped out some litmus paper. Nothing wrong with the probe. This may explain why our water baths have been rusting.

We're preparing to send out some samples to be analyzed. In the meantime, does anyone have any clue what on earth could be causing this!? :lol:


You mention that the DI water is supplied to the whole building. If your central deionization plant produces very high volumes of water it most probably contains separate anion- and cation-exchange resin beds. These usually need to be occasionally regenerated using acid/base. Following regeneration, and before supplying water to users, the beds need to be extensively washed to remove excess reagents and the desorbed ions. Has something gone wrong during routine plant maintenance? This could explain the low pH (regeneration acid not fully removed) and the presence of solids.

GeorgeWolff

Posted 19 February 2009 - 02:34 AM

I'm often amazed that scientists who take such care with their work are so oblivious about their water quality. Your water system is poorly designed - there is most certainly a well established biofilm in the entire system - prob bacterial and fungal. Microbes grow in DI/distilled water - 10E6 pseudomonads within days offering no obvious change in clarity taste or odor. Carbon filters are no good - they merely ensure there's no residual hypochlorite to inhibit microbes while offering physical substrate and absorbed carbon and energy source for more growth. UV is useless - whatever reduction accomplished (and doesn't work vs. chunks of biofilm), the water is immediately contaminated again post light.

Agar is hydrolyzed during autoclaving at low pH (<~3).

You really ought not to use that foul source of water. This is apparently a building system - that can't be "sterilized (my bet - it's prob largely PVC). This clearly compromises all the research being conducted.

perneseblue

Posted 19 February 2009 - 03:08 AM

We use sterilized double distilled water for our more sensitive assays, but we have been making up our yeast and bacterial media with DI water as our strains appear to like it better. It normally isn't a problem! I autoclaved some bacto agar in our super-acidic DI water and after it had come down to room temperature it was still liquid.


Me thinks it is the ions. Metal ions which are making the bugs happy. :lol:

rkay447

Posted 19 February 2009 - 05:05 AM

I have to admit, things like this really make me angry. As if science wasn't hard enough, now you have to fight the stupid water!! As GeorgeWolff points out, your research is being compromised. If I were you I'd start making tons of noise. It's not reasonable for you to work and be able to create reproducible, reliable results with this. I would complain to the director of my program, the student director, the dean of the graduate school, just about anyone that has any pull in the university. Has anyone contacted the company that supplies this water to see if they can help? It sounds like a problem that they should be fixing since it is their product.

Curtis

Posted 19 February 2009 - 09:33 AM

I know how scary it is to have DI water with terrible condition specially when you want to make buffers with specific pH. our DI water's pH is 4.7....i'm not kidding. I noticed this a while ago when I was preparing buffers for my experiments. so I collected samples from tap water, the main machine and the tank to check the pH and surprisingly it was the tap water which had the low pH. I ran to my supervisor and informed him that water's pH is very low and this way everybody's samples will be spoiled. but he ignored me...so I wrote on the notice board about the problem and asked everybody to check the pH of their samples.....nobody cared....lol...I had no other choice rather than to get DI water from other departments for my own experiments. it's not my problem anymore if they don't care. ;)

GradMom

Posted 19 February 2009 - 10:24 AM

Our DI water "specialist" changed the tanks yesterday morning. Today, the pH is at ~3.3. Better, but still not good. It's been bad in the past, but never this bad. Also, I found out today that the problem is not confined to my building. What I don't understand is if people knew for so long that the pH is WAY off, why hasn't anything been done? I ran around yesterday and collected samples from every faucet I have access to in my building. So, at least the problem will be well documented. I'm sure many of you know how hard it is to get someone to do something about such problems. If I've learned anything working here (science-aside), its that the squeaky wheel gets the grease!

labrat612

Posted 19 February 2009 - 11:31 AM

I had a similar problem in a lab that I was briefly in. The post-doc there had no idea what was going on, so he told me to just buy sterile water and use that rather than the DI water.

Would that work for you?

GradMom

Posted 19 February 2009 - 01:12 PM

I had a similar problem in a lab that I was briefly in. The post-doc there had no idea what was going on, so he told me to just buy sterile water and use that rather than the DI water.

Would that work for you?


We'd have to buy an awful lot of sterile water. Plus, I'm pretty sure it would come from the same company that is screwing up our DI water. Thanks though!

GeorgeWolff

Posted 19 February 2009 - 06:13 PM

rkay is 100% right. You shouldn't accept the poorwater - and your PI is not worth hanging with he he/she blows this off.

GradMom

Posted 19 February 2009 - 06:47 PM

rkay is 100% right. You shouldn't accept the poorwater - and your PI is not worth hanging with he he/she blows this off.


It's not her. She's just as angry about this as I am. Neither of us knew how bad the water was.

GeorgeWolff

Posted 20 February 2009 - 03:54 AM

I see - maybe you can set up a still.