Small Colonies After Transformation (View forum version)



lysis_

Posted 13 May 2011 - 08:20 AM

Hey everyone,

Following transformation of a ligated and a directed mutagenic fragment (two independent experiments) my plates all had very small barely discernible colonies. Most (but not all) plates had a large concentration (lawn like) of bacteria in the center. The colonies jutting from the lawn that one usually screens were nearly impossible to discern with the naked eye. I did a screen anyway of over 100 colonies (10/plate) and most of them came out negative. A few had an extreme faint band of the expected size, which to me is a flag that there is simply not enough template. Likewise, also could detect bright primer dimers in each lane.

I'm flummoxed why. A few possible things I can think of: we usually use cell spreaders like this (http://www.medica.co...2d/8/1/8151.jpg) but they were all being autoclaved so I just used a scrapper like policeman to spread the cells when applying to the plate. Don't think this would make much of a difference because in highschool I remember using a Q-Tip. Also used new competent cells that I was told worked for other people in the past. Finally, our plates recently got moved to a new cold room so it's possible they might be old or mixed up (I highly doubt this).

Any ideas? Thanks.

pito

Posted 13 May 2011 - 08:57 AM

Most likely you are just seeing satellitecolonies, altough, you need to have good ones then (where the tranformation did work)
I suppose you do use antibiotics?


But I tink the transformation didnt work at all: it could be because most of the fluid stayed in the middle of the plate because you didnt spread it good enough since you didnt use a cell spreader.
(the fluid itself, made it also possible for the cells to survive.. less contact with the medium itself)


I have no idea what you mean by scrapper like policeman?


Using Q-tips etc... not that good... a cell spreader + turning your plate make sure it gets spread out evenly on the entire plate.

lysis_

Posted 13 May 2011 - 10:46 AM

Most likely you are just seeing satellitecolonies, altough, you need to have good ones then (where the tranformation did work)
I suppose you do use antibiotics?


But I tink the transformation didnt work at all: it could be because most of the fluid stayed in the middle of the plate because you didnt spread it good enough since you didnt use a cell spreader.
(the fluid itself, made it also possible for the cells to survive.. less contact with the medium itself)


I have no idea what you mean by scrapper like policeman?


Using Q-tips etc... not that good... a cell spreader + turning your plate make sure it gets spread out evenly on the entire plate.


Thanks for the help. I guess it could be satellites, but the issue is that the AB is in the agar itself. I used a scrapper like the following: (http://www.krackeler...jpg/3008-HR.jpg) and thought I did a pretty good job of Spreading the liquid evenly. I'll repeat using the spreader next time-- but do you think that spreading the fluid evenly influenced the growth of colonies at the edge of the plate?

george005

Posted 13 May 2011 - 01:11 PM

We have same situation before. Which selection marker do you use? We find Amp is easy to get satellite colony, but the chance for Kan is much lowever than Amp. Another way you can do is change competent cell. Firstly we use Top10 with Amp, we get many satellite colony, then we change to XL1- blue, the result is prefect. None of satellite colony come again.

Good luck.

George

lysis_

Posted 13 May 2011 - 01:38 PM

We have same situation before. Which selection marker do you use? We find Amp is easy to get satellite colony, but the chance for Kan is much lowever than Amp. Another way you can do is change competent cell. Firstly we use Top10 with Amp, we get many satellite colony, then we change to XL1- blue, the result is prefect. None of satellite colony come again.

Good luck.

George


Thanks George. Actually we do use amp. I have a feeling that you're right; maybe I didn't spread evenly enough and it resulted in satellites.

Adrian K

Posted 17 May 2011 - 08:12 PM

Try Carbenicillin instead of ampicillin?