Denaturing formaldehyde agarose gel for RNA (View forum version)



DNAgeek

Posted 03 September 2010 - 05:57 PM

Hello everyone, I have run innumerable agarose gels, but I am having some bizarre results trying to run a formaldehyde denaturing gel for RNA. I am following the Ambion protocol http://www.ambion.co...pp/rna_gel.html

10X MOPS running buffer (50 ml):
0.4 M MOPS, pH 7.0 (1M pH7 stock - 20 ml)
0.1 M sodium acetate (3M stock - 1.67 ml)
0.01 M EDTA (0.1 M stock - 5 ml)
DEPC'd H2O 23.33 ml
(Note: the buffer ends up about pH 5, is that a problem?)

Gel:
1g agarose
10ml of 10xMOPS buffer,
18 ml 37% formaldehyde

Running buffer:
1X MOPS running buffer (30ml 10x MOPS buffer made above & 270 ml DEPC'd H2O)

Loading dye:
formaldehyde 45 μl
formamide 45 μl
10X MOPS buffer 10 μl
EtBr (10 mg/ml) 3.5 μl
0.1 M EDTA (pH 7.5) 1.5 μl
bromophenol blue dye (in 50% glycerol) 8 μl

Add10–15μl of RNA loading solutionto 1–2μg of RNA
Heat at 70°C for 10–15 min., cool on ice 1 min, then load on gel.

As a habit, I added EtBr to the gel, but I then realized that this lights up the gel and I can't see any bands. So, I ran another gel, without the EtBr, but all I could see was a large bolus of the EtBr running towards the anode (as it EtBr does), but, to my surprise, I did not see any bands of DNA running towards the cathode at all (at this point I am only running a DNA ladder so that I wouldn't waste RNA). I checked the DNA ladder on a regular agarose gel (with EtBr in it) and it worked perfectly. I also checked it on a MOPS buffer-only gel (no formaldehyde), with EtBr in the gel, also worked well. The only problem seems to be when I add formaldehyde to the gel. Any ideas? I talked to at least a couple "RNA experts" form our suppliers, but received no clues.

Thanks.

mdfenko

Posted 03 September 2010 - 08:01 PM

10X MOPS running buffer (50 ml):
0.4 M MOPS, pH 7.0 (1M pH7 stock - 20 ml)
0.1 M sodium acetate (3M stock - 1.67 ml)
0.01 M EDTA (0.1 M stock - 5 ml)
DEPC'd H2O 23.33 ml
(Note: the buffer ends up about pH 5, is that a problem?)


yes, reduced pH will alter mobility and may cause solubility problems with edta. you should neutralize the sodium acetate or adjust the buffer before bringing to final volume.

DNAgeek

Posted 03 September 2010 - 08:31 PM


10X MOPS running buffer (50 ml):
0.4 M MOPS, pH 7.0 (1M pH7 stock - 20 ml)
0.1 M sodium acetate (3M stock - 1.67 ml)
0.01 M EDTA (0.1 M stock - 5 ml)
DEPC'd H2O 23.33 ml
(Note: the buffer ends up about pH 5, is that a problem?)


yes, reduced pH will alter mobility and may cause solubility problems with edta. you should neutralize the sodium acetate or adjust the buffer before bringing to final volume.



Thanks, will do, but it didn't cause a problem in the MOPS buffer-only run. Maybe it is a problem when the formaldehyde is added, I'll check.

DNAgeek

Posted 21 September 2010 - 07:10 AM

I brought the pH of the MOPS buffer to about 7.5 with NaOH and all works well.
It was the acidity, after all.

toptea

Posted 03 July 2012 - 08:59 PM

Hi,

This would be the first time I am running the formaldehyde gel, My question is about MOPS buffer. I am preparing this buffer and have only sodium acetate anhydrous. Can I use it instead of sodium acetate trihydrate? will this make any difference? looking for the urgent reply.
Thanks

phage434

Posted 04 July 2012 - 03:30 AM

Yes, of course. It simply has a different formula weight, so you need less for a given molarity.

Trof

Posted 01 August 2012 - 03:07 PM

Just curious, why do you do formaldehyde gels? For checking RNA quality or some special applications, like I don't know measuring length of in vitro transcribed RNA or something?
In our experience, for quality check is sufficient to just denature RNA prior to loading on an ordinary agarose gel. Accidentaly run into this paper too (seems to miss the pivotal image though). Just that we don't denature by heating but by adding formamide to loading mix.
What do you think?

toptea

Posted 01 August 2012 - 06:04 PM

Dear Trof, Thanks for your input, I am running formaldehyde gels to check the quality of RNA, I think I am doing the same as in this paper, I first did formaldehyde gel, now doing the simple TAE gel. :)

Trof

Posted 02 August 2012 - 11:24 AM

If anyone is interested, our loading mix:

3 µl of ELFO buffer used in a run
2 µl 6x LB (usual loading buffer, contains 30 % glycerol and loading dye/s in deionised water)
1.8 µl of formamide
1 µl RNA
(if more RNA is needed, take less of the ELFO buffer)
Add RNA as the last, mix well.

We use 1% 0.5x TBE agarose gel. No heating of formamide solutions!