Trouble with intracellular cytokine staining (View forum version)



zodiac1505

Posted 02 September 2010 - 11:23 PM

I have been trying to do T helper differentiation and to stain for intracellular cytokines. I think the differentiation works fine since I can see loads of cytokines by ELISA but I can never see anything if I stain the cells and do FACS. I used the staining kit from BD and antibodies from R&D and eBioscience. I usually restimulate the cells with PMA+ ionomycin. I have tried both golgiplug and brefeldin A. Does anyone have any idea what could be wrong? :(

Merlita

Posted 05 October 2010 - 11:51 AM

Have you used any permeabilization solution? Intracellular staining need it to make a 'hole' for antibody go to the intracell cytokine.

Merlita

Posted 05 October 2010 - 11:52 AM

I have been trying to do T helper differentiation and to stain for intracellular cytokines. I think the differentiation works fine since I can see loads of cytokines by ELISA but I can never see anything if I stain the cells and do FACS. I used the staining kit from BD and antibodies from R&D and eBioscience. I usually restimulate the cells with PMA+ ionomycin. I have tried both golgiplug and brefeldin A. Does anyone have any idea what could be wrong? :(

Have you used any permeabilization solution? Intracellular staining need it to make a 'hole' for antibody go to the intracell cytokine.

zodiac1505

Posted 05 October 2010 - 11:04 PM

The BD staining kit already has permeabilisation and fixation solutions.So I guess they are enough :blink:

jcannon

Posted 08 February 2014 - 05:48 PM

Hi there. I am also having problems with intracellular staining of activated mature dendritic cells. After generating mature dendritic cells I try to look for an intracellular cytokine using ebioscience intracellular staining kit and im not getting any signal. My elisa shows theres a significant amount of the intracellular cytokine but I cant see it by FACS. I use brefeldin A to help the build up of the intracellular cytokine but still nothing. The only conclusion I can come to is thatthe intracellular fixation is not working properly. Any suggestions?