Western Bizarre (View forum version)



AllenChiu

Posted 30 January 2010 - 04:38 AM

The 1 and 2 lanes are the same protein(with HA tag),except that these 1 lanes were directly harvested by 1×SDS loading buffer,and these 2 lanes were harvested by CoIP lysis buffer(1%TritonX100..) then add 1/3 volume of 4×SDS loading buffer.
As you can see there must be some thing wrong with the SDS loading buffer directly harvested samples.They are twisted and partially diffused(in the middle).
Someone told me that it seems the SDS in 1s samples are not enough...
So what do you think ?
Thanks a lot

  • western_bizarre.jpg

bob1

Posted 31 January 2010 - 03:33 PM

Gel images taken of several gels using the same combs for set up is my guess... the wavy band is probably due to uneven bottom of the well, this is usually the result of having a damaged or dirty comb.

AllenChiu

Posted 02 February 2010 - 02:13 AM

Gel images taken of several gels using the same combs for set up is my guess... the wavy band is probably due to uneven bottom of the well, this is usually the result of having a damaged or dirty comb.

...but I'm afraid that the odd that every #1 lanes have uneven bottom while #2 lanes are not is very slim.

mdfenko

Posted 02 February 2010 - 09:06 AM

was there any medium left behind prior to harvest of sample 1? residual salt from the medium could cause the distortion you are seeing.

AllenChiu

Posted 03 February 2010 - 10:00 PM

was there any medium left behind prior to harvest of sample 1? residual salt from the medium could cause the distortion you are seeing.

Thank you..but how could anyone possibly exclude the salt that you mention while harvest the cells?as you know there seems to be heavier salt in PBS,if you wash cells before harvesting.

tsarikoff

Posted 04 February 2010 - 01:37 AM

I have a similar problem (see the post Diffused bands few posts below yours) and I also use 1× loading buffer. I did not compare different samples though.
I also started to think that the problem is with the buffer. SDS might be a good suggestion. If you solve the problem, could you please poste it :)

AllenChiu

Posted 04 February 2010 - 09:15 AM

I have a similar problem (see the post Diffused bands few posts below yours) and I also use 1× loading buffer. I did not compare different samples though.
I also started to think that the problem is with the buffer. SDS might be a good suggestion. If you solve the problem, could you please poste it :P

I got a plan now,which has nothing to do with SDS.
tell me if you want to hear it ;)

mdfenko

Posted 04 February 2010 - 01:03 PM

was there any medium left behind prior to harvest of sample 1? residual salt from the medium could cause the distortion you are seeing.

Thank you..but how could anyone possibly exclude the salt that you mention while harvest the cells?as you know there seems to be heavier salt in PBS,if you wash cells before harvesting.

just explaining why you were seeing what you were seeing, not how to resolve the situation.

by the way, the distortion did not appear to be bad enough to worry about. if it is then you will need to find a way to remove the contaminating salt.

tsarikoff

Posted 05 February 2010 - 06:42 AM

I have a similar problem (see the post Diffused bands few posts below yours) and I also use 1× loading buffer. I did not compare different samples though.
I also started to think that the problem is with the buffer. SDS might be a good suggestion. If you solve the problem, could you please poste it :)

I got a plan now,which has nothing to do with SDS.
tell me if you want to hear it :(


yes, of course, please tell me your plan :)

AllenChiu

Posted 22 February 2010 - 03:17 AM

I have a similar problem (see the post Diffused bands few posts below yours) and I also use 1× loading buffer. I did not compare different samples though.
I also started to think that the problem is with the buffer. SDS might be a good suggestion. If you solve the problem, could you please poste it :D

I got a plan now,which has nothing to do with SDS.
tell me if you want to hear it :angry:


yes, of course, please tell me your plan :D

sorry,my plan has failed :(