Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!

lchadwick's Content

There have been 1 items by lchadwick (Search limited from 15-October 18)


Sort by                Order  

#180988 Sudden growth on streak plates

Posted by lchadwick on 04 December 2018 - 01:54 AM in Microbiology

Hi,

I'm currently trying to isolate bacteria in pure culture from sponge samples. I started by plating a small amount of homogenised sponge sample on an agar plate and incubating it at room temperature as I was instructed, no problems. Then I picked individual colonies from these plates and streaked each one onto a fresh agar plate using the 13 streak method, again, no problems. I will have normal growth (text-book streak plate colonies) on this first streak plate, and I would then transfer a colony to a second streak plate. I then incubate all plates overnight and when I check them in the morning, the first streak plate seems to have sudden, and very random, new colonies all over the plate (see yellow colonies in picture) 47250460_294177644544924_2405231185258086400_n.jpg .

The new colonies are always the same morphology as at least one of the colonies that was previously on the plate, so I am not convinced it is contamination, however I am concerned with the rate of growth. As I am culturing marine bacteria, the initial plates take over a week to show any growth and even then it is usually only a small amount. Then once they have been opened they suddenly are covered in randomly placed colonies. 

 

I have been very careful to work aseptically (this is not my first time in a microbiology lab and I am familiar with bacterial cultivation), and have carried out all of the above under a clean bench. I have also left open agar plates under the clean bench to try and see if it is an issue with the bench itself, but this doesn't seem to be the case. I am not sure why I am getting these strange growth patterns. I am a little concerned as I have never seen this before and it keeps happening on multiple plates, and while it is happening I cannot be sure that I have isolated anything in pure culture. 

 

Can anyone shed a little light on what the issue may be? If there even is an issue at all...

Many thanks,
Laura





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.