Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!

och's Content

There have been 10 items by och (Search limited from 15-April 20)


Sort by                Order  

#142322 Agrobacterium transformation

Posted by och on 26 September 2012 - 07:08 PM in Molecular Cloning

Hi all, I am trying to clone an already made construct (E3519 plasmid + EGFP) onto GV3101 agrobacterium. After the transformation, I try to extract plasmids using Qiagen kit but I don't get any plasmid or I get very low conc and when I run on gel I don't see any band. Please can someone help me identify what the problem is? Also, can anyone give me a standard protocol for agrobacterium transformation? Thanks.



#137639 Sub-cloning and transformation

Posted by och on 15 July 2012 - 03:57 PM in Molecular Cloning

Sorry for replying late. I use QIAGEN II purification kit.
ok. I got you. Thanks so much.



#137546 Sub-cloning and transformation

Posted by och on 13 July 2012 - 05:50 AM in Molecular Cloning

So how do I purify without gel run. do you a protocol for that?
Should I also do the same thing to the binary vector?

Thanks a lot.



#137518 Sub-cloning and transformation

Posted by och on 12 July 2012 - 03:01 PM in Molecular Cloning

Thanks a lot Nayeem991. I will surely let you know when I perform it.
Do you think I can ligate gel purified binary vector DNA(spec resistance) with unpurified insert DNA (Amp resistance) and still get the gene to be cloned onto the binary vector?



#137477 Sub-cloning and transformation

Posted by och on 12 July 2012 - 08:10 AM in Molecular Cloning

@phage434. I now understand your point on the EGFP gene. Now, should I also gel purify the plasmid vector or not?

Thanks man.



#137474 Sub-cloning and transformation

Posted by och on 12 July 2012 - 08:03 AM in Molecular Cloning

Thanks Nayeem991. I will put all your suggestions into use and reply back to you.



#137434 Sub-cloning and transformation

Posted by och on 11 July 2012 - 08:54 PM in Molecular Cloning

@ Nayeem991.. I am trying to transform into E.coli. below is the transformation protocol I have been using. I will also appreciate if you will explain the ligation ratio of vector to insert to me. As in, how do I calculate the different amounts of each to mix in a ligation mix. What I have been doing is to add more insert than vector. Thanks a lot.


1. Put 50ul aliquot of competent cell each into 3 tubes.
2. Put on ice immediately and thaw
3. Take 2ul ligation product and put into competent cell
4. Mix gently by pipetting
5. Let sit on ice for 45minutes
6. Heat shock at 42oC for 2 minutes
7. Put back on ice and incubate for 30minutes
8. Add 500ul SOC into tube
9. Shake at 37oC, 100rpm for 1 hour
10. Pour 100/200ul bacteria on LB + spc(50mg/l)
11. Incubate at 37oC overnight



#137433 Sub-cloning and transformation

Posted by och on 11 July 2012 - 08:45 PM in Molecular Cloning

@ phage434... I appreciate your response. Can you please explain your second statement further. The EGFP source plasmid has an ampicillin resistance. i will like to know why you suggesting eliminating gel purification totally. Thanks a lot.



#137418 Sub-cloning and transformation

Posted by och on 11 July 2012 - 12:53 PM in Molecular Cloning

@ Nayeem991... Thanks for your reply. In fact I a new ligase and ligase buffer before doing the last ligation. But still the transformation still failed. Anyway, I will try your advise and check if the ligase and buffer are still in good condition.



#137381 Sub-cloning and transformation

Posted by och on 11 July 2012 - 08:18 AM in Molecular Cloning

Hi all,

Please I'm having some very serious problems on my project. What I am trying to do is to:
1. extract an EGFP gene from pSAT1-EGFP-C1 (4553 bp) and clone it onto the binary vector, pPZP-RCS2-ocs-bar-R1 (8637 bp)and then transform it with competent cells.
2. Later on, I will use it to clone some genes from tomato plants by silencing usin VIGS.

But the problem I am having now is in the first step. I havn't been able to clone the EGFP gene onto the binary vector. The protocol I have been using is:
For the vector
(a) plasmid extraction of vector (plasmid conc. is usually high)
(B) enzyme digestion of vector with Asc1 enzyme (I get one band after cutting)
© agarose gel purification of vector
(d) measurement of vector DNA concentration using nanodrop (sometimes I get low conc.)

For the insert
(a) plasmid extraction of insert (plasmid conc. is usually high)
(B) enzyme digestion of insert also with Asc1 enzyme (I get 2 bands after cutting, then I use the lower band, with size of like 1600bp, for gel purification)
© agarose gel purification of insert
(d) measurement of insert DNA conc. (also I get very low conc. of DNA)

Then I go ahead with ligation of the vector and insert by adding 4ul of insert to 1ul or 2ul of vector; 1ul of T4 DNA ligase; 1ul of T4 DNA ligase buffer; and add up with ddH2O in a 10ul reaction and incubate @ 16oC overnight.

After that, I then go ahead with transformation using competent cells that were ordered and tested. I grow the ligation mix on spectinomycin selective media since the vector has spectinomycin resistance for 16 hours. But at the end, I will either: not see any growth; or see some king of very tiny colonies that won't grow on LB media.

Please, I really need the help of this forum to know what the prob is. I have been stuck here for several months now. I will really appreciate all kinds of opinions on this.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.