Protocol Online logo
Top : Forum Archives: : Molecular Biology

Banding in agarose gel wells. - amplified fragment will not migrate! (Aug/03/2004 )

I am running a agarose gel using electrophoresis. I have loaded a product from pcr with cDNA as template and pfx enzyme. The products will not migrate from their respective wells while the marker does. When I observe the gel on my UV box all I see is a very bright product in all of the wells and some smearing. Is this an issue with salts or the enzyme? One of my lab mates also had this problem and she believed that it was solved when she increased the concentration of template but this was not the case for me. She also used the pfx (same enzyme stock) in her rxns. I am baffled! Please help! sad.gif


before, I met the same question. the PCR product is seemed like a molecular of big molecular weight and can't migrate from the well. but when I used another kind of enzyme, all is ok.


Usually, the DNA cannot migrate from the wells, if there is too much of protein in the mix. What is the product size and what is the gel pore size that you are using?



The product should be around 980 bp long and I am using a 2% agarose gel. I don't think that it is a protein issue in the template because the template is cDNA that was tested first on a 2% agarose gel and ran perfectly well. I tried replacing all my reagents in the rxn but I still had the same problem! I am very perplexed.


Does anyone think that this could be the result of contamination by something that would cause the products charge to be neutral thereby eleminating the ability of the negative charge to repell the product torward the positive.. ?


If the product is larger than 1000 kb as a multimer artifact, try running 1% or even 0.8% gels. Another suggestion is to use TBE buffer at 1/4 x instead of full strength, and last suggestion, is how do you end your PCR reaction, from an extension step to the cold or have you programed your machine to go to the melting temp before you quit the protocol. If the DNA is melted, then gone to cold step, it will reanneal to some mess of crosslinking artifact. So end the PCR reaction with and prolonged extenstion step, then go to the resting step 15 C. To summarize, you can run the product with reduced to 1/4 TBE (also works with TAE gels), you can resolve a 900 mer in a 1% gel as easily as a 2%, lastly, your last step of the PCR reaction if not an extension step, will create a large cross hybridized artifact that will not enter the gel. so end the PCR with an prolonged (2X or 3 X) last extension step.


could it be that there's no amplification?

thus no products detected except for the genomic DNA (blocked by the high gel %)?

what about your positive control?


Hello Heidi,

just an additional comment, whcih I also posted elsewhere:

Occationally you can run into PCR primer/amplicon designs where the amplicon can in some way prime itself, to generate concatanated products which will accumulate in number and size as the PCR cycles, hence the smear. This can depend on the exact specificity of teh reaction and hence seem to reappear quite ramdomly, especially if the priming is just borderline.

What are your sequences? Try to check if there is an internal repeat, which would allow the PCR product to act as a primer on itself.


Søren M. Echwald, MSc., Ph.D.
Exiqon A/S
Bygstubben 9
DK-2950 Vedbaek
One Real-time PCR kit, which covers 38.565 genes