Protocol Online logo
Top : New Forum Archives (2009-): : SDS-PAGE and Western Blotting

Western gels running super slow! - (Jan/14/2012 )

I am having some strange problems with running my gels in my new lab. I ran lots of precast gels during my PhD and never saw such issues and I've tried everything I can think of.

Basically I am running standard gels (10-12%), mini format, and they are taking many many hours (6-10+hours), sometimes not finishing ever. At first the buffer was getting very hot and I found out that I was putting the plates in the wrong orientation and didn't have a buffer dam (neither of these were issues with the precast system I used previously). Fixing these 2 issues fixed the heat problem, which was generating so much resistance that the current was maxing out at 400mA.

As part of troubleshooting, my PI suggested that a tech in the lab make a bunch of identical gels and we would troubleshoot in tandem to see what was wrong....when I ran one of his gels, with my samples, it ran troubleshooting over pretty quickly...

Now I made some gels and I'm back to many hours, but no excess heat/current. Of note, I was running 2 gels at the same time, one of which ran about halfway in 6 hours (and the ladder looked fine), and the other, the samples barely made it out of the stacking buffer in 6 hours.

Some of the things I've thought about:
- equipment...I took his gel box the most recent day I tried and still had a problem. I used the same powerbox as I used on the day my gel worked ok.
- the buffers...there is a lab common stock of running buffer, stacking buffer, resolving buffer...others are not having problems so its unlikely the buffer. The tank has plenty of running buffer, and isn't leaking out.
- my samples...don't think source of problem since they are just made by sonicating in PBS with inhibitors.
- number of gels at once - even though the boxes are designed for up to 4 gels at once, it have noticed that my successful run was only on 1 gel at a time. If running 2 simultaneously is a problem....??? any ideas,

Is there something I'm doing wrong in making the gels? That's the only other factor I haven't played around with. The acrylamide solution (we buy Protogel) is relatively recent...only a few months....the buffers are common. SDS is from lab common stock too. I used autoclaved ddH2O. TEMED is a few months old. APS isn't super fresh, maybe a month. My gels appear to have set properly in the normal amount of time...but could something else be going on?


It sounds like you have a buffer problem - are you sure the buffer you have is not a 5x or 10x stock?


I would check on the Samples pH or trying a new Sample Buffer. Sometimes I have seen similar results (although never 6+ hours) when any of these solutions were off. The gel just runs slower.


as for running multiple gels, are they identical? if not then the current won't partition equally.

are they both set correctly in the apparatus?