Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

Wacky BioAnalyzer Results - (Jan/04/2012 )

Pages: 1 2 Next

Hi All

Has anybody ever seen anything like these?
I'm asking this question in as many forums as possible since nobody around me seems to have any clue what is going on - even the techs at Agilent say they've never seen traces like these.

They are total RNA isolations. I have troubleshot this issue several times, thought that I'd solved the problem, only to have it crop back up again and be solved again.

Please assume that i am following the Agilent manual fairly closely at this point and have even added steps suggested by Agilent techs from my previous troubleshooting sessions.

Earlier solutions that seemed to have fixed the problem before include extra time to equilibrate all reagents to room temp, vortexing the prepped chip at 2000 rather than 2400, and allowing extra time for the electrodes to fully dry after RNase-free water wash. The same samples that gave me problems, would then read just fine once each of these changes in protocol were made. I have also tested for vibration from a nearby centrifuge and shearing of the gel by high speed centrifugation.

Several other people, from several other labs are using this same machine and nobody is getting anything even close to this. The issue is absolutely something I'm doing wrong with my prep.

The attached photos are recent, from one of four runs using the same samples. No sample gave the same results twice in any of the four runs. Clearly the samples are not the problem.


Attached Image

Attached Image


And the ladder? Ok? Is it Pico or Nano Chip?


Is it possible that the sample is not being loaded properly into the bottom of the chip well giving you wonky results due to air bubbles?
It might be worth having someone else try loading your samples into the wells, in case it's "operator error" (happens to the best scientists too!)...

As DRYTCYV says, how about the ladder?



Like jpopesku says it´s very important the sample dispensing. Should be in the bottom of the chip and you need to stop in the first position in the dispensing movement.
Checking again you photos, i confirm that your ladder is not in good shape :) .

Some important points (sorry if you think this is obvious, but is the best way to find errors):

- Put samples and ladder in hot block (72ºC) 2 min than direct to ice.
- i prepare my gels in the day that i use, so, i had the 0.5 ul of dye in 33 ul of gel -> vortex and 10 min centrifuge at max.
- After load the first well from the gel->syringe > attention to pull softly to the 1ml mark then open.
- put again in 2400 in the chip vortex, i think that´s not the problem.

- Check if your ladder´s peak is in the correct position

The last problem here, was a problem in the syringe, and create problem in the gel and change everything. But the peaks were shift from the suposed position.

..........try again! :)


Hi Guys!

Thanks so much for responding!

So yeah the ladder looks just as ugly, and the trace varies from run to run just like the other samples, so it's definitely a loading/read issue

No offence regarding the obviousness of suggestions - the solution will almost definitely be some stupid, obvious little thing I'm doing wrong...

- These are Nano chips
- I am heat denaturing my samples and ladder as described
- I do prepare my gel on the day of the run - curious about the 10min centrifuge - how necessary do you all think the full 10 min spin is? DRYTCYV, you say you do it at full speed, but I've been told that the lower speed recommended is based on the possibility if shearing the gel
- I am being quite careful drawing up the syringe after priming
- the 2400 rpm vortex was changed to 2000 when we thought that the problem could be liquid on the edges causing current leakage between electrodes; i think you're right tho - I should probably switch back

I'll keep plugging away - thanks again!



The 10 min at full spin (in my centrifuge 14000rpm) if after vortex the dye and the gel, not in the spin filter. It´s in the manual.
It´s true, putting the chip in the vortex it´s crazy, seems like everything goes jump off .


You did all right except for the input amount is out of the range, most likely, over the up limit. Adjust the amount using NanoDrop spectrum read. Good luck!


Yes, this is true the level of fluorescence is low. But if ladder is bad....something is wrong.
But like WSN says, adjust the amount or try it in an Pico Chip (50-5000pg). But no ladder no game! :)


my samples generally come out to be anywhere from 100ng/µl to 1µg/µl - which should be in the Nano chip's range - and again, I have in the past 'solved' the problem and the samples which were giving me problems then gave excellent results.

This has to be a stupid prep issue on my part


Let me add these picts

These are the exact same samples, later run. This is new ladder, freshly denatured, from the above pic.
Attached Image

Attached Image

Pages: 1 2 Next