Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

no dna after extraction - (Oct/21/2011 )

I am currently trying to extract DNA using CTAB method. However, I don't seem to get any band when running the gel for genomic DNA and no band after pcr for 16s. The 260/280 reading seems to suggest I have at least 60ng/ul. What happened?


The answer could be any one of many things - if you can provide more details, that would help us diagnose the problem.


I'm currently using the traditional method with minor modification after several tries. However I am still not getting any bands.

My extraction buffer consists of 100mM Na2HPO4 , 100 mMTris-HCL pH 8.0,100mM EDTA pH 8.0, 1.5 M NaCl and 1% CTAB. To clean the proteins, I use phenol, chloroform, isoamyl alcohol. Repeated with chloroform, isoamyl alcohol. Then clean the phenol traces with chloroform alone. Later precipitate with isopropanol before 70% EtOH and eluting it into d2H2O.

After two trials, I decided to place the solution into the DNA extraction mini kit (QIAGEN) spin column to get the DNA after the isopropanol stage.However, I still did not manage to get any bands.

I am currently extracting from a fermented traditional sauce.

Am I doing something wrong? perhaps my extraction buffer?

Thank you.


So you are looking for DNA fromeither yeast or bacteria, is this correct? It could be that you aren't managing to lyse the cells very efficiently, or that once you have lysed the cells, secreted DNases in the sauce are digesting the DNA. Could you collect the living cells from the sauce and then prep the DNA? Digested DNA will still give a reading on a spec.

How much DNA did you load on the gel (in microlitres or micrograms)?

The PCR inhibition could come anywhere in the process - could be something from the sauce coming through, or it could be phenol or salt contamination of your DNA.


I am looking for unculturable bacterial DNA. I loaded approx. 180ng/ul of DNA into the gel. In my pcr reaction, I added only 60ng/ul.

I think so too. Perhaps its the salt or phenol. I am trying out the phenol-less method today. On the salt, I cut the time of DNA precipitation to only half hour. I hope it would be more successful.

Thank you so much for the help and wish me luck!



Was just curious to know how everything came out with your preps? Have you managed to get some bands? I had a similar issue in august and switched from Qiagens DNeasy kit to a completely different method, thus far it's been great. If you'd like I can send you the link?