Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

RNA gel- nothing to see - (Oct/23/2009 )

I am completely new to this forum but thought i might try my luck here. Here is my problem: I just did a RNA extraction from a cyanobacterial culture using the TRIzol protocol from Ambion. I used the 5' phase lock gel for phase separation as this was working really well for other extractions I did before. I got a pretty decent sized pellet and re suspended it in 100 ul H2O. Today I tried to run a denaturing gel and loaded the gel, in absence of any better, with a DNA ladder. I ran the gel at 100 v for about 1h and got absolutely nothing, neither the ladder nor any RNA was visible. Is there a problem with running a DNA ladder on a denaturing gel ? Why didn't I see anything ? Any input on what might have gone wrong ? I would be thankful for any help !


I've successfully run denaturing gel electrophoresis a couple times, using this general protocol. I hope it helps!


Did you check your DNA ladder on non-denaturing agarose after this? This is to make sure that there is nothing wrong with your marker! Did you analyse you samples spectrophotometrically? If yes, what were the results?