Protocol Online logo
Top : New Forum Archives (2009-): : Molecular Biology

The protocol for double digestion with BamHI and SacI - (Sep/22/2009 )

Pages: 1 2 Next

I am trying to digest the vector using BamHI and SacI. Sequential digestion is recommended for this so im going to do SacI then BamHI after.

(I tried double digestion with BamHI and SacI but no success.)
I tried sequential digestion by digest with SacI first (Neb buffer4 2 ul, 10x BSA 2 ul, SacI 1ul, plasmid 3.5 ul and water 11.5 ul) After incubation at 37 c for 3 hour I heat inactivate SacI in 65 c 20 min.
After the first digestion (and purification) I end up with a 20ul DNA in water.
Then I do second digestion with BamHI (Neb buffer3 2 ul, 10x BSA 2 ul, BamHI 1ul, first digest product 3.5 ul and water 11.5 ul)

In the end I cannot get the expected product :rolleyes: , I don't know why?
Can anyone suggest me the appropriate protocol for doing double digestion with BamHI and SacI ?

Thanks,
Zarqoo (Thailand)

-zarqoo-

What do you mean can't get the expected product? Is it the wrong size? No DNA present at all?

If I am understanding you correctly, you start with 3.5ul plasmid- which by the process of your digest and purification is diluted into 20ul of water, of which you only use 3.5ul for the 2nd digest. Perhaps your DNA is too dilute to see by AGE (is this how you are checking it??) by the time the second digest is done??

-leelee-

leelee on Sep 23 2009, 08:13 AM said:

What do you mean can't get the expected product? Is it the wrong size? No DNA present at all?

If I am understanding you correctly, you start with 3.5ul plasmid- which by the process of your digest and purification is diluted into 20ul of water, of which you only use 3.5ul for the 2nd digest. Perhaps your DNA is too dilute to see by AGE (is this how you are checking it??) by the time the second digest is done??


Thank you leelee

I mean that I cannot get the product, I think it cannot cut because the band is similar to uncut lane, and in this experiment I want 100 bp product but I cannot get any.

I agree with you that sometimes the DNA in 2nd cut is too dilute.
Can you suggest How much DNA should I add into the reaction? (also how much Buffer, 10xBSA, SacI )

Thanks :P

-zarqoo-

So what you are saying is that when you run your second digest out onto a gel, there is no difference between it and an uncut control?

For your double digest, I would do the following:

1. SacI digest (just as you have been)
2. Purify (you won't need to heat inactivate the enzyme if you are purifying, so you can remove that step)
3. Do BamHI digest, but use 15ul of your purified SacI digest instead of only 3.5ul
Your amount of enzyme, buffer and BSA seems fine to me.....

Are you using AGE conditions appropriate for resolving a 100bp band, and a 100bp diff between cut and uncut? It may be that you are actually getting what you want, but just can't see it clearly on your gel?

-leelee-

Hi there!
Hope you solved the issue meanwhile. If not, I hope this helps.

Another option could be to get the HF versions of the two enzymes, which should work out well together in buffer 4.
You also may want to double check if you are not using the HF versions with the "previously advised buffers"

-bac-

Hi,

are you trying to obtain the vector backbone after removing 100 bp or are you interested in the 100 bp fragment? When you say 3,5 l DNA, how much is that (in g) and how big is your plasmid in total?

Stardust

-stardust-

Thank you "leelee" "bac" "stardust" for your suggestion

stardust on Sep 24 2009, 07:05 PM said:

Hi,

are you trying to obtain the vector backbone after removing 100 bp or are you interested in the 100 bp fragment? When you say 3,5 l DNA, how much is that (in g) and how big is your plasmid in total?

Stardust


(I am interested in 100 bp fragment and after purification I obtain DNA around 100 ug/ul)

today I try to add 15 ul of DNA in the second digestion but it did not work (-_- |||).
In the gel I can see the band of plasmid that similar to the band from cut with 1 enzyme (BamHI or SacI)
so I incubate them overnight but the result is like incubate 4 hour (can not get 100 bp fragment)

-->I also try to digest with BamHI befor SacI but the result is still not work (T_T)

-zarqoo-

bac on Sep 24 2009, 03:25 AM said:

Hi there!
Hope you solved the issue meanwhile. If not, I hope this helps.

Another option could be to get the HF versions of the two enzymes, which should work out well together in buffer 4.
You also may want to double check if you are not using the HF versions with the "previously advised buffers"


May be I should think about using HF version if I cannot digest with the existing enzyme. (T_T)

-zarqoo-

Maybe the two enzymes work well and cut the 100bp fragment, but you cannot see it on gel. Can you tell us the amount of the digestion action you ran on the gel? Maybe the amount of 100bp fragment is so small that you cannot see it on the gel.

-lizzy-

lizzy on Sep 25 2009, 10:07 AM said:

Maybe the two enzymes work well and cut the 100bp fragment, but you cannot see it on gel. Can you tell us the amount of the digestion action you ran on the gel? Maybe the amount of 100bp fragment is so small that you cannot see it on the gel.



Thanks lizzy

I take 7 ul of the digestion action to ran on the gel.
From the gel result I can see only the plasmid band that similar to the lane that digested with 1 enzyme but different from lane that run the uncut plasmid and I cannot see 100 bp band. :P

-zarqoo-
Pages: 1 2 Next